[sisela] ethernet 3com issue

rusty2k sisela@earth.li
Thu, 19 Aug 2004 22:12:01 +0930

i tried booting with PCIFIX and that didnt really do anything, it came up
with an error message.
will be able to post the error message tomorrow or on the weekend.

ive also got a xircom PCMCIA card with is 10base2 and 10baseT , it defaults
to 10baseT is there anyway to
switch it to 10BaseT.

i tried executing the command ifconfig eth1 mode 10baseT and that didnt do
is there anything else that i can try to get the card in 10baseT instead of
10Base2 ?

thanks again

----- Original Message ----- 
From: "Martin Ling" <martin-sisela@earth.li>
To: <sisela@earth.li>
Sent: Monday, August 16, 2004 5:05 AM
Subject: Re: [sisela] ethernet 3com issue

> On Sat, Aug 14, 2004 at 04:32:32PM +0930, runm0de wrote:
> >
> > i have an old p100 IBM laptop and am running an Orinoco wireless card
and a
> > 3com pcmcia card / adapter 3C562D/3C563D.
> > when using the 3com ethernet card i get the following error
> > - eth1: interrupts dropped
> > if i use the 3com wired network and ping another decide, between every
> > second ping i receive the eth1: interrupts dropped error message.
> >
> > does anyone have any suggestions on how to remedy this?
> Could you let me know the output of 'cat /proc/interrupts'?
> Then try booting the system again, entering 'pcifix' at the boot: prompt.
> This might fix it. If it does, please use the 'ytheleus feedback'
> command to send a hardware report.
> If not, post again or mail me directly and I'll help you debug further.
> Martin
> -- 
> http://the.earth.li/~martin/
> _______________________________________________
> Sisela mailing list
> Sisela@earth.li
> http://www.earth.li/cgi-bin/mailman/listinfo/sisela