Subject: RE: [E3-hacking] Making life easy for you

From: Cliff Lawson <[email-masked]>
Date: Fri, 17 Jun 2005 10:42:28 +0100

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> 
> I'm surprised you didn't do it to start with. At the moment anyone can
> use your freephone numbers to send SMSs, download games, check mail,
> etc. Seems like you haven't done much on the security front yet.
> What are you going to do with your legacy E2 and E3s though?

I think you'll find that if you dialup on that freephone number the Thus
firewalls keep you constrained within their building - sure you can access
your Thus based POP3 mailbox or send to their SMTP and do HTTP to the
internal servers but you can't get out to the outside world on port 80 for
example so the "fun" of getting free access diminishes fairly rapidly.

Cliff

This e-mail and any attachments are confidential and intended exclusively for the addressee. If you are not the intended recipient please delete it from your system and notify the sender immediately. This message is attributed to the sender and may not necessarily reflect the views of Amstrad Plc or its subsidiaries.

For further information on Amstrad Plc please visit our website: www.amstrad.com

Amstrad Plc.
Brentwood House
169 Kings Road
Brentwood
Essex CM14 4EF
Registered in England : No. 955321

---

From: [email-masked]
Date: Fri, 17 Jun 2005 10:38:32 +0100

> example so the "fun" of getting free access diminishes fairly rapidly.

Ok, can't say I looked into it much. Sure beats 09 numbers though :) Not
that I use your POPs anyway...

Paul