Subject: Re: [E3-hacking] Patches for 2.6.19

From: David Reynolds <[email-masked]>
Date: Sun, 11 Feb 2007 22:01:53 +0000

On 11 Feb 2007, at 4:24 pm, Martin Whitaker wrote:

> Hi Folks,
>
> I've updated some of the E3 patches so they apply cleanly to 2.6.19,
> I haven't added any extra functionality or made any major changes.
>
> Most of the E3 functionality is now in the omap tree, the only extra
> patches required are for the pull-out keyboard, camera and modem:
>
> The patches should be applied in the following order:
>
> 	patch -p1 < patch-2.6.19-omap1.patch

I think you missed this one out of your tarball..

Thanks,

Dave

-- 
David Reynolds
[email-masked]

---

From: David Reynolds <[email-masked]>
Date: Wed, 14 Feb 2007 12:23:32 +0000

> I think you missed this one out of your tarball..

It has been pointed out to me that the omap patch isn't Martin's patch,
which is probably why he didn't include it. It is from http://www.muru.com/ and
it is now in the normal e3 place on http://the.earth.li/e3/.

Thanks,

David

---

From: David Reynolds <[email-masked]>
Date: Wed, 14 Feb 2007 12:50:01 +0000

> it is now in the normal e3 place on http://the.earth.li/e3/.

Of course I actually meant http://the.earth.li/pub/e3/.

Thanks,

Dave

---

From: "Martin Whitaker" <[email-masked]>
Date: Thu, 15 Feb 2007 15:02:50 -0000

> It has been pointed out to me that the omap patch isn't Martin's patch,

Just to be clear, and to give credit where credit is due, none of them are
my patches - I just made small changes to get them to work with 2.6.19. They
were mostly Matt Callow's work.