Subject: [E3-hacking] (no subject)

From: "hilary Rhodes" <[email-masked]>
Date: Tue, 25 Oct 2005 19:53:18 +0100

hi please can you tell me how to restore factory settings on my e3 mailer please as I have just changed from a BT line to NTL and it wont connect although the line is fine Thank you for your time regards Hilary

---

From: Cliff Lawson <[email-masked]>
Date: Wed, 26 Oct 2005 12:10:56 +0100

Interesting place to post such a request but what the hell...
 
I fear a "factory reset" is perhaps a little fierce for the problem you have
(it would wipe absolutely EVERYTHING!). I suggest you contact our
[email-masked] <mailto:[email-masked]>  help people who know all
about the differences in operation between BT and NTL and how to overcome
them. Alternatively call them on 0906 6816816.
 
Cliff

-----Original Message-----
From: hilary Rhodes [mailto:[email-masked]]
Sent: 25 October 2005 19:53
To: [email-masked]
Subject: [E3-hacking] (no subject)

hi please can you tell me how to restore factory settings on my e3 mailer
please as I have just changed from a BT line to NTL and it wont connect
although the line is fine Thank you for your time regards Hilary

This e-mail and any attachments are confidential and intended exclusively for the addressee. If you are not the intended recipient please delete it from your system and notify the sender immediately. This message is attributed to the sender and may not necessarily reflect the views of Amstrad Plc or its subsidiaries.

For further information on Amstrad Plc please visit our website: www.amstrad.com

Amstrad Plc.
Brentwood House
169 Kings Road
Brentwood
Essex CM14 4EF
Registered in England : No. 955321