Subject: RE: [E3-hacking] Cheap emailers

From: "George Sanders" <[email-masked]>
Date: Sat, 14 Jan 2006 20:08:36 -0000

They were selling for £14.99 at Tescos recently...

---

From: "James Tinmouth" <[email-masked]>
Date: Sun, 15 Jan 2006 10:47:28 -0000 (GMT)

for the E3? I heard the plus was around that price in places but not the E3
(been looking for a while ;)

> _______________________________________________
> e3-hacking mailing list
> [email-masked]
> http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking
>

---

From: David Given <[email-masked]>
Date: Sun, 15 Jan 2006 13:30:00 +0000

> They were selling for £14.99 at Tescos recently...

That was the E2.

I paid fifty quid for mine. Grah...

-- 
+- David Given --McQ-+ "Turning, pages turning in the widening bath,
|  [email-masked]    | The spine cannot bear the humidity.
| ([email-masked]) | Books fall apart; the binding cannot hold.
+- www.cowlark.com --+ Page 129 is loosed upon the world." --- Zarf