Subject: [E3-hacking] New E3, no linux boot messages ?

From: "M P" <[email-masked]>
Date: Thu, 2 Mar 2006 10:56:47 +0000

I apparently have a "V4" software revision, and I only get what I assume is
the PBL boot message; as soon as linux is loaded and the machine boots, the
messages stops...

Is it a known revision ? It's an unregistered devive BTW.

System module loader - LDR V1.5 Build:0008 Assert
Mod scan 10010100 to 10230100
MEM - 10024000 (flash 00404000)
PARMS - 10024400 (flash 00404400)
LDR - 10024800 (flash 00404800)
PARMS - 10034400 (flash 00414400)
LINUX - 10044000 (flash 00424000)
LINUX - 10144000 (flash 00524000)
num modules: 6
checking LDR V1 at 10024800, alive=0, load=10002000
checking LINUX V1 at 10044000, alive=0, load=11800000
checking LINUX V4 at 10144000, alive=0, load=11800000
two modules called LINUX
checking MEM V1 at 10024000, alive=0, load=11F00000
checking PARMS V1 at 10024400, alive=0, load=11900000
checking PARMS V2 at 10034400, alive=0, load=11900000
two modules called PARMS
6 Modules processed, 6 are valid
LDR thinks global number for them is 4
Found mod <LINUX> V=4 at 10144000
Found mod <PARMS> V=2 at 10034400
Linux command line module (PARMS) found at 10034400
INITRD Not found
Linux start-up params (Any key to edit)
Found mod <LINUX> V=4 at 10144000
Uncompressing Linux........................................................
don.

---

From: Cliff Lawson <[email-masked]>
Date: Thu, 2 Mar 2006 10:59:32 -0000

That's normal - we just changed it in later versions to be "less noisy"
 
Cliff

-----Original Message-----
From: M P [mailto:[email-masked]]
Sent: 02 March 2006 10:57
To: [email-masked]
Subject: [E3-hacking] New E3, no linux boot messages ?

This e-mail and any attachments are confidential and intended exclusively for the addressee. If you are not the intended recipient please delete it from your system and notify the sender immediately. This message is attributed to the sender and may not necessarily reflect the views of Amstrad Plc or its subsidiaries.

For further information on Amstrad Plc please visit our website: www.amstrad.com

Amstrad Plc.
Brentwood House
169 Kings Road
Brentwood
Essex CM14 4EF
Registered in England : No. 955321