Subject: RE: [E3-hacking] E3 Emailer

From: Cliff Lawson <[email-masked]>
Date: Mon, 17 Jul 2006 13:53:33 +0100

Suggest you see our recent annual reports for usage figures and revenue but
I think last years reports said that to that date we'd sold something like
0.5m emailers and net revenue being received after payback of subsidy was
something like £4m..£5m so it's a nice little earner for us and there
doesn't seem to be a lot of reason to change it. Remember these things are
not aimed at ADSL households in fact they very specifically are aimed at
NON-ADSL households and there's still a LOT of those !

However we (like all the big telcos as well) do see the writing on the wall
for analogue telecomms and the upsurge in VOIP (hell, even Tesco have
primetime adverts for a VOIP phone now) so future plans would obviously be
headed off in the VOIP/SIP/RTP direction. But it could still be a few years
until we're all part of BT's 21st century project ;-)

Cliff

> -----Original Message-----
> From: Gerard Jemitus [mailto:[email-masked]]
> Sent: 17 July 2006 13:48
> To: Discussion of the Amstrad E3 emailer hardware/software
> Subject: Re: [E3-hacking] E3 Emailer
> 
> 
> Hi Cliff,
> 
> I do appreciate what you say, I just think that in these days 
> of broadband, 
> wireless etc., the charges are unrealistic. Maybe if they 
> were just usage 
> based, and lower, you would actually have sold more phones, 
> and that people 
> would actually use them. I'm only guessing that many of the 
> E3's out there 
> are not being used very much, if at all. It's no use giving 
> the phones away 
> if people aren't going to use them..... better to sell them 
> at a sensible 
> price & make a bit from usage charges.
> 
> Cheers
> 
> Gerry
> 
> 
> ----- Original Message ----- 
> From: "Cliff Lawson" <[email-masked]>
> To: "'Discussion of the Amstrad E3 emailer hardware/software'" 
> <[email-masked]>
> Sent: Monday, July 17, 2006 1:23 PM
> Subject: RE: [E3-hacking] E3 Emailer
> 
> 
> Like I say, we make absolutely no secret of the charging 
> model. It's in red
> warning labels on the outside of the box and also before you read the
> manual. As I say you are getting £100+ worth of electronics 
> for £20-£30 so
> it's hopefully obvious why there has to be a subsidy payback 
> mechanism. As
> always you pays yer money and you takes yer choice!
> 
> We may not have a network to support (though Demon-Thus who 
> act as our ISP
> do!) but we do have a h/w subsidy to support
> 
> Cliff
> 
> > -----Original Message-----
> > From: Gerard Jemitus [mailto:[email-masked]]
> >
> > While the mobile phone analogy works to a point, it's now a
> > primarily usage
> > based charging model, and anyway, mobiles have a network to
> > support. Maybe
> > if Amstrad had gone for usage rather than affectively daily
> > rental plus
> > usage charges, they may have sold a few more.
> >
> 
> 
> 
> 
> This e-mail and any attachments are confidential and intended 
> exclusively 
> for the addressee. If you are not the intended recipient 
> please delete it 
> from your system and notify the sender immediately. This message is 
> attributed to the sender and may not necessarily reflect the views of 
> Amstrad Plc or its subsidiaries.
> 
> For further information on Amstrad Plc please visit our website: 
> www.amstrad.com
> 
> Amstrad Plc.
> Brentwood House
> 169 Kings Road
> Brentwood
> Essex CM14 4EF
> Registered in England : No. 955321
> 
> 
> 
> _______________________________________________
> e3-hacking mailing list
> [email-masked]
> http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking
> 
> 
> __________ NOD32 1.1663 (20060716) Information __________
> 
> This message was checked by NOD32 antivirus system.
> http://www.eset.com
> 
> 
> 
> _______________________________________________
> e3-hacking mailing list
> [email-masked]
> http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking
>

---

From: Tolly Nelson <[email-masked]>
Date: Mon, 17 Jul 2006 13:59:47 +0100

Wish I could octuple my money...! (Sighs)

Tolly

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.1/389 - Release Date: 14/07/2006

---

From: "Gerard Jemitus" <[email-masked]>
Date: Mon, 17 Jul 2006 15:15:29 +0100

I wonder if the E3 that Alan Sugar uses in the boardroom (on the TV program 
The Apprentice) phones up to check for email every day.....

----- Original Message ----- 
From: "Tolly Nelson" <[email-masked]>
To: "Discussion of the Amstrad E3 emailer hardware/software" 
<[email-masked]>
Sent: Monday, July 17, 2006 1:59 PM
Subject: Re: [E3-hacking] E3 Emailer

Tolly