Subject: RE: [E3-hacking] Cheap emailers

From: "George Sanders" <[email-masked]>
Date: Sun, 15 Jan 2006 12:21:17 -0000

Yes, it was probably the plus for £14.99, not e3

---

From: GTOMPSETT <[email-masked]>
Date: Sun, 15 Jan 2006 13:27:14 +0000

George Sanders wrote:

>_______________________________________________
>e3-hacking mailing list
>[email-masked]
>http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking
>
>  
>
I have seen 2 x E3 at Staples in their blowout for £29.99

-- 
GT

Mr.G