Subject: [E3-hacking] Missing 16k page

From: "Matt Thorpe" <[email-masked]>
Date: Mon, 20 Feb 2006 16:17:09 +0000

Here is the second 16k page that people seem to be deleting, it is from a E3 
build 1311.  Hope it's OK to post this here!

---

From: Matt Callow <[email-masked]>
Date: Mon, 20 Feb 2006 18:27:43 +0000

> 
> From: "Matt Thorpe" <[email-masked]>
> Date: 2006/02/20 Mon PM 04:17:09 GMT
> To: [email-masked]
> Subject: [E3-hacking] Missing 16k page
> 
Thanks that's great. I have my e3 booting again :-)
It looks like pbltool erases 2 blocks of flash when asked to  erase 1. Has anyone else seen this?
Now to try and get a shell prompt again...

Matt

---

From: "Matt Thorpe" <[email-masked]>
Date: Mon, 20 Feb 2006 18:29:26 +0000

Yep, it erased 2 blocks for us and another chap too.  Luckily we had a 
second virgin E3 to hand ;)

>From: Matt Callow <[email-masked]>
>Reply-To: Discussion of the Amstrad E3 emailer 
>hardware/software<[email-masked]>
>To: <[email-masked]>
>Subject: Re: [E3-hacking] Missing 16k page
>Date: Mon, 20 Feb 2006 18:27:43 +0000
>
> >
>_______________________________________________
>e3-hacking mailing list
>[email-masked]
>http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking

---

From: Matt Callow <[email-masked]>
Date: Mon, 20 Feb 2006 19:06:21 +0000

> Date: 2006/02/20 Mon PM 06:29:26 GMT
> To: [email-masked]
Glad it's not just me! Thought I was going mad...
Modified the params and now I have shell access :-)
Didn't need to worry about any checksums either.