Subject: [E3-hacking] [PATCH 0/2] ASoC: CX2044: full duplex mode fix

From: Janusz Krzysztofik <[email-masked]>
Date: Thu, 6 Aug 2009 12:24:44 +0200

This series of patches tries to solve the problem of audio mode changes not 
working correctly while in full duplex mode.

[PATCH 1/2] ASoC: CX20442: add some debugging
[PATCH 2/2] ASoC: CX20442: simplify codec controller usage

Signed-off-by: Janusz Krzysztofik <[email-masked]>

---

From: Mark Brown <[email-masked]>
Date: Thu, 6 Aug 2009 11:44:24 +0100

> [PATCH 2/2] ASoC: CX20442: simplify codec controller usage

Applied both, thanks, but I had to manually fix up the patches since
your mailer had word wrapped them.