Subject: [E3-hacking] Cheap PL2303 cable @ Ebuyer

From: "Rahim Nathwani" <[email-masked]>
Date: Thu, 7 Jul 2005 15:26:49 +0100

http://www.ebuyer.com/customer/products/index.html?product_uid=51518

It's USB at one end, and Nokia pop-port at the other.  It doesn't play
nicely with current versions of Nokia PC Suite, but might be a good
alternative to a home-made MAX232 (which would probably work out around the
same price).

Rahim.

---

From: Irreversible <[email-masked]>
Date: Fri, 15 Jul 2005 02:10:21 -0400

I have a max232 convertor I made for a previous project and somehow
didnt make the connection that it *could* be used to work with my E2
amstrad.
Would this achieve the same as a max232 based circuit?