Subject: RE: [E3-hacking] E3 Emailer

From: Cliff Lawson <[email-masked]>
Date: Mon, 17 Jul 2006 13:02:47 +0100

Funny thing is that in the most recent software we put in loads of effort to
make an "overseas mode" which would allow the end user to configure their
own mail service and ISP phone numbers etc. with a view to being able to
sell the units overseas (or even domestically) at a small upfront hardware
profit and then no ongoing usage costs (cos you got to say which phone
number it would call for email) but the "suits" then decided not to make use
of this facility. Ho hum.

Cliff

> -----Original Message-----
> From: Kevin O'Donovan [mailto:[email-masked]]
> 
> >From what Cliff said, it sounds like it will. It's a real 
> shame there isn't
> an option to buy an unsubsidised one, but I can see why 
> amstrad might not
> want to take that route. If my emailer had been dialling out 
> daily since I
> bought it, it would have cost me about £250 by now, since it 
> was about £100
> to buy back then. 

This e-mail and any attachments are confidential and intended exclusively for the addressee. If you are not the intended recipient please delete it from your system and notify the sender immediately. This message is attributed to the sender and may not necessarily reflect the views of Amstrad Plc or its subsidiaries.

For further information on Amstrad Plc please visit our website: www.amstrad.com

Amstrad Plc.
Brentwood House
169 Kings Road
Brentwood
Essex CM14 4EF
Registered in England : No. 955321

---

From: "Gerard Jemitus" <[email-masked]>
Date: Mon, 17 Jul 2006 13:18:10 +0100

That's a shame..... I do wonder how many people are prepared to pay this 
daily call...... I know I'm not. I suppose a lot of people will take a while 
to twig what's actually going on.

While the mobile phone analogy works to a point, it's now a primarily usage 
based charging model, and anyway, mobiles have a network to support. Maybe 
if Amstrad had gone for usage rather than affectively daily rental plus 
usage charges, they may have sold a few more.

Great shame, but it's back in the box, I think ..... glad I only paid £20 
for it.

----- Original Message ----- 
From: "Cliff Lawson" <[email-masked]>
To: "'Discussion of the Amstrad E3 emailer hardware/software'" 
<[email-masked]>
Sent: Monday, July 17, 2006 1:02 PM
Subject: RE: [E3-hacking] E3 Emailer

Cliff

> bought it, it would have cost me about £250 by now, since it

This e-mail and any attachments are confidential and intended exclusively 
for the addressee. If you are not the intended recipient please delete it 
from your system and notify the sender immediately. This message is 
attributed to the sender and may not necessarily reflect the views of 
Amstrad Plc or its subsidiaries.

For further information on Amstrad Plc please visit our website: 
www.amstrad.com

Amstrad Plc.
Brentwood House
169 Kings Road
Brentwood
Essex CM14 4EF

_______________________________________________
e3-hacking mailing list
[email-masked]
http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking

__________ NOD32 1.1663 (20060716) Information __________

This message was checked by NOD32 antivirus system.
http://www.eset.com

---

From: "Kevin O'Donovan" <[email-masked]>
Date: Mon, 17 Jul 2006 13:59:23 +0100

Damn shame. I write software for a worldwide shipping group, and the list of
people I might phone is huge, as is the average length of a telephone
number. The emailer's address book would be ideal for my office phone.

Kev 

-----Original Message-----
From: Cliff Lawson [mailto:[email-masked]] 
Sent: 17 July 2006 13:03
To: 'Discussion of the Amstrad E3 emailer hardware/software'
Subject: RE: [E3-hacking] E3 Emailer

Cliff

> an option to buy an unsubsidised one, but I can see why amstrad might 
> not want to take that route. If my emailer had been dialling out daily 
> since I bought it, it would have cost me about £250 by now, since it 
> was about £100 to buy back then.

Amstrad Plc.
Brentwood House
169 Kings Road
Brentwood
Essex CM14 4EF