Subject: [E3-hacking] LCD is a go.

From: Jonathan McDowell <[email-masked]>
Date: Wed, 1 Mar 2006 17:39:58 +0000

http://www.earth.li/~noodles/images/e3-lcd.jpg

I now have a working LCD on the E3. I'll try to get an updated patch out
shortly; ideally once I've got the input driver hooked up as well to
allow it to be used as a console.

J.

-- 
] http://www.earth.li/~noodles/ []  noodles is the lead guitar player  [
]  PGP/GPG Key @ the.earth.li   []          in the offspring           [
] via keyserver, web or email.  []                                     [
] RSA: 4DC4E7FD / DSA: 5B430367 []                                     [

---

From: Matt Callow <[email-masked]>
Date: Wed, 1 Mar 2006 17:56:07 +0000

> 
> From: Jonathan McDowell <[email-masked]>
> Date: 2006/03/01 Wed PM 05:39:58 GMT
> To: [email-masked]
> Subject: [E3-hacking] LCD is a go.
> 
Excellent work.
> allow it to be used as a console.
Can't wait to give it a try

Matt