Subject: [E3-hacking] Power supply parameters.

From: Alexander <[email-masked]>
Date: Fri, 5 Oct 2007 14:52:01 +0400

Hello!
I bought on eBay EMailer Amstrad E3, but it was without power supply.
Please email me the parameters of the power supply - output voltage, current, 
the polarity of the connector.

---

From: Andy Collins <[email-masked]>
Date: Fri, 05 Oct 2007 12:33:33 +0100

Hi,

The PSU is marked 28v 280ma (yup 28v) and is centre positive.

Cheers.

Andy.

Alexander wrote:
> _______________________________________________
> e3-hacking mailing list
> [email-masked]
> http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking
> 
>

---

From: Alexander <[email-masked]>
Date: Fri, 5 Oct 2007 16:15:34 +0400

> The PSU is marked 28v 280ma (yup 28v) and is centre positive.
	
Thank you!
Absolutely (excluding model) is the same as for the E2.
I have E2, connected with the power supply, it works.
Now left-get to know whether the change EEPROM or not...
For 5.1, there is still no solution?

---

From: David Given <[email-masked]>
Date: Sun, 07 Oct 2007 00:19:37 +0100

Alexander wrote:
>[...]

Having finally been able to check...

The E3 power supply is model EM3002A and provides 33.5V, 200mA.
The E2 power supply is model EM2001A and provides 28V, 280mA.

I list the model numbers because they're otherwise identical, even to the
connector. Obviously by the fact that your E3 is running on the E2 supply
there's a certain amount of safety margin, but still, you may want to be
careful. (I certainly wouldn't want to try it the other way round.)

- --
┌── ｄｇ＠ｃｏｗｌａｒｋ．ｃｏｍ ─── http://www.cowlark.com ───────────────────
│
│ "There does not now, nor will there ever, exist a programming language in
│ which it is the least bit hard to write bad programs." --- Flon's Axiom

---

From: Alexander <[email-masked]>
Date: Sun, 7 Oct 2007 12:39:00 +0400

> careful. (I certainly wouldn't want to try it the other way round.)

Thank you!
The seller sent a separate power supply premise to reduce the total cost of 
forwarding. I expect it the other day.
However, in general it works with the power supply of E2.