Subject: RE: [E3-hacking] E3 Emailer

From: Cliff Lawson <[email-masked]>
Date: Mon, 17 Jul 2006 17:39:02 +0100

Presumably by having it phone a "fake" server and deliver it a config file
with your own settings? I'm talking about setting these things through added
UI in the phone.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 17 July 2006 17:28
> To: Discussion of the Amstrad E3 emailer hardware/software
> Subject: Re: [E3-hacking] E3 Emailer
> 
> 
> On Mon, Jul 17, 2006 at 05:02:20PM +0100, Cliff Lawson wrote:
> > However it also requires some additional code to be 
> downloaded into the
> > phone to do it so without this there's no way you could do 
> it anyway even if
> > I told you how ;-)
> 
> Have you changed it since the previous emailer? I had no 
> problem changing
> the configuration such as timeouts and phone numbers in emailer v2.
> 
> Paul
> 
> _______________________________________________
> e3-hacking mailing list
> [email-masked]
> http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking
> 

This e-mail and any attachments are confidential and intended exclusively for the addressee. If you are not the intended recipient please delete it from your system and notify the sender immediately. This message is attributed to the sender and may not necessarily reflect the views of Amstrad Plc or its subsidiaries.

For further information on Amstrad Plc please visit our website: www.amstrad.com

Amstrad Plc.
Brentwood House
169 Kings Road
Brentwood
Essex CM14 4EF
Registered in England : No. 955321

---

From: [email-masked]
Date: Mon, 17 Jul 2006 12:44:03 -0400

On Mon, Jul 17, 2006 at 05:39:02PM +0100, Cliff Lawson wrote:
> with your own settings?

Yes.

> I'm talking about setting these things through added UI in the phone.

Oh, ok.

Since you mention that you use the 0808 numbers yourself for the mail
server, what's to stop someone translating the 0901 numbers to the 0808
one on their pbx? ;)

Paul

---

From: Tolly Nelson <[email-masked]>
Date: Mon, 17 Jul 2006 19:51:24 +0100

Your conscience. 'Cos that would be naughty....

Tolly

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.1/389 - Release Date: 14/07/2006