Subject: RE: [E3-hacking] keypad layout

From: Cliff Lawson <[email-masked]>
Date: Mon, 3 Apr 2006 09:49:56 +0100

> -----Original Message-----
> From: Tolly Nelson [mailto:[email-masked]]
> 
> PS, why is the E3 used on The Apprentice? Unless you've hacked one up,
> it can't do digital switching/multiplexing, so its not very useful for
> office use, so Alan and his secretary use it??

It's known in the trade as "product placement" I think ;-)

By the way someone ought to tell our in house PABX about the Gamma/Delta
usage limitations in an office. I think about 100+ desks here have either a
Gamma or a Delta on them and AFAIK they all work just fine?!?

Cliff

This e-mail and any attachments are confidential and intended exclusively for the addressee. If you are not the intended recipient please delete it from your system and notify the sender immediately. This message is attributed to the sender and may not necessarily reflect the views of Amstrad Plc or its subsidiaries.

For further information on Amstrad Plc please visit our website: www.amstrad.com

Amstrad Plc.
Brentwood House
169 Kings Road
Brentwood
Essex CM14 4EF
Registered in England : No. 955321

---

From: "James Tinmouth" <[email-masked]>
Date: Mon, 3 Apr 2006 10:38:30 +0100 (BST)

> Gamma or a Delta on them and AFAIK they all work just fine?!?

Presumably though it works pretty much as any analogue extention on a PABX?
And presuming a bit more, it doesn't make registration calls yet still works
;)

Cheers,
James