Subject: Re: [E3-hacking] Opie Instructions

From: "Iain Learmonth" <[email-masked]>
Date: Thu, 21 Dec 2006 17:45:14 +0000

I didn't really get anywhere. Apparently it's quite easy once you have
OpenEmbedded set up, yet I have no idea what that is, so I'm just waiting
for a decent tutorial or perhaps some binaries.

tuxish,

On 21/12/06, [email-masked] <[email-masked]>
wrote:
>
> Send e3-hacking mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of e3-hacking digest..."
>
>
> Today's Topics:
>
>    1. Re: Opie Instructions (David Reynolds)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 20 Dec 2006 17:14:55 +0000
> From: David Reynolds <[email-masked]>
> Subject: Re: [E3-hacking] Opie Instructions
> To: Discussion of the Amstrad E3 emailer hardware/software
>         <[email-masked]>
> Message-ID:
>         <[email-masked]>
> Content-Type: text/plain; charset=US-ASCII; delsp=yes; format=flowed
>
>
> On 5 Dec 2006, at 10:01 pm, tuxish wrote:
>
> > Some people seem to have Opie running on their E3 yet I can find no
> > information wse anywhere on the internet on how to do this.
> >
> > If this information does exist and I've just missed it, could someone
> > reply with a link or alternatively reply with information on how to do
> > this.
> >
> > I have a USB drive (1GB) that I could format and chroot into or set as
> > the root fs at boot however I cannot find a root filesystem and when I
> > plug it in whilst using the root fs on the earth.li wiki, it doesn't
> > appear in /dev thus 'mount /dev/sda /mnt' will not work.
>
> Just idling wondering how you got with this tuxish, did you manage to
> get opie running?
>
> Cheers,
>
> Dave
>
> --
> David Reynolds
> [email-masked]
>
>
>
>
>
> ------------------------------
>
> _______________________________________________
> e3-hacking mailing list
> [email-masked]
> http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking
>
>
> End of e3-hacking Digest, Vol 19, Issue 8
> *****************************************
>

---

From: Antony Stone <[email-masked]>
Date: Thu, 21 Dec 2006 17:51:48 +0000

> for a decent tutorial or perhaps some binaries.

http://www.openembedded.org  ?

http://www.openembedded.org/wiki/GettingStarted

Antony.

-- 
"Black holes are where God divided by zero."

 - Steven Wright

                                                     Please reply to the list;
                                                           please don't CC me.