Subject: [E3-hacking] restoring factory settings

From: Denise McGhee <[email-masked]>
Date: Sun, 19 Mar 2006 08:18:41 +0000 (GMT)

hi you seem to be clued up on this e-mailer thing, i was just wondering if you know how to restore the settings on it, i just bought it the other day and everything seems to be working exept the caller display, i have the new e3 version.
  i plug in my older version emailer plus and bingo my caller display works. so i can't understand why it's not working on my new one, so i figured it might be something i've done during registration or something!
   
  Cheers!
  Mrs Denise McGhee

---

From: "gayle mcvey" <[email-masked]>
Date: Sun, 19 Mar 2006 12:53:36 +0000

when you regierster make sure you press y for the caller display

From:  Denise McGhee <[email-masked]>
Reply-To:  Discussion of the Amstrad E3 emailer hardware/software<[email-masked]>
To:  [email-masked]
Subject:  [E3-hacking] restoring factory settings
Date:  Sun, 19 Mar 2006 08:18:41 +0000 (GMT)

Cheers!

Mrs Denise McGhee

>_______________________________________________
>e3-hacking mailing list
>[email-masked]
>http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking

Hotmail is evolving - be one of the first to try the Windows Live™ Mail Beta