Subject: RE: [E3-hacking] Another hello

From: Cliff Lawson <[email-masked]>
Date: Wed, 18 Jan 2006 16:41:16 -0000

> -----Original Message-----
> From: James Tinmouth [mailto:[email-masked]]
>
> I've managed to successfully see stuff coming from the phone, 
> but weirdly I see
> different bits of the output depending on what speed the 
> computer's set to.
> Granted this is using HyperTerminal, but I'm not sure what 
> the difference
> indicates.....

OK, I'm intrigued, what are you seeing coming FROM the phone then?

It doesn't start:

	Amstrad Delta - PBL V5.1 Build:1314

by any chance does it?

Cliff

PS personally I'd ditch HyperTerminal and use Tera Term Pro 2.3:
http://hp.vector.co.jp/authors/VA002416/teraterm.html

This e-mail and any attachments are confidential and intended exclusively for the addressee. If you are not the intended recipient please delete it from your system and notify the sender immediately. This message is attributed to the sender and may not necessarily reflect the views of Amstrad Plc or its subsidiaries.

For further information on Amstrad Plc please visit our website: www.amstrad.com

Amstrad Plc.
Brentwood House
169 Kings Road
Brentwood
Essex CM14 4EF
Registered in England : No. 955321

---

From: "James Tinmouth" <[email-masked]>
Date: Wed, 18 Jan 2006 17:09:08 -0000 (GMT)

Hi Cliff, nice to see you on here (penpad fan!)

> 	Amstrad Delta - PBL V5.1 Build:1314

If I set to 115200,8n1 I get....

System module loader - LDR V1.5 Build:0008 Assert

....through to....

Uncompressing Linux........................................................
done, booting the kernel.

If I set to 9600,8n1 I get....

Using /lib/modules/2.4.18_mvl30-ams-delta/kernel/net/unix/unix.o

....through to a couple of lines after....

Skipped 2124
Hello World

The two lines after this are different on my E3 to Jonathans (at
http://www.earth.li/~noodles/files/delta.boot ) but I'm not at it right now so
I can't say what they are exactly ;P But it does stop after those two lines.

> http://hp.vector.co.jp/authors/VA002416/teraterm.html

Recommendation noted, thanks! I couldn't find a recommendation for anything at
short notice so I braved hyperterm!!

Cheers
James