Subject: RE: [E3-hacking] Ever turning

From: Cliff Lawson <[email-masked]>
Date: Tue, 21 Jun 2005 14:12:38 +0100

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> 
> So what thinkest? 

I was kind of assuming the purchaser was going to know most of the gcc
command line options myself :-) 

Course there'd be nothing to stop an entrepreneur from first buying one £100
box, developing a "flashing light" system writing python scripts or
whatever, then OEMing some more boxes at £100 and retailing their
"programming system" at £150 and walking away with £50 per sale ;-)

Cliff

This e-mail and any attachments are confidential and intended exclusively for the addressee. If you are not the intended recipient please delete it from your system and notify the sender immediately. This message is attributed to the sender and may not necessarily reflect the views of Amstrad Plc or its subsidiaries.

For further information on Amstrad Plc please visit our website: www.amstrad.com

Amstrad Plc.
Brentwood House
169 Kings Road
Brentwood
Essex CM14 4EF
Registered in England : No. 955321

---

From: Gavin Andrews <[email-masked]>
Date: Tue, 21 Jun 2005 17:30:16 +0100 (BST)

> "programming system" at £150 and walking away with £50 per sale ;-)

My requirements for a flashing light box would be...  access to bulk memory... compact flash etc.
USB port for serial device and USB/Parallel/irDA to drive a printer... the bigger the display the
better... at the moment an IBM PC Laptop does this but at much greater cost.

Regards,
Gavin