Subject: [E3-hacking] List etiquette

From: Jonathan McDowell <[email-masked]>
Date: Mon, 29 Apr 2019 15:30:40 +0100

I've just rejected a couple of multi-megabyte messages to the list;
please don't add big attachments, there are currently 124 people on the
list and I doubt they all want to receive such big emails. Post links
where appropriate.

(Great to see a revival of interest in the E3 though, I managed to find
mine in the attic but not the PSU yet.)

J.

-- 
    "Making the impossible very    |  .''`.  Debian GNU/Linux Developer
    difficult" -- The OpenGALEN    | : :' :  Happy to accept PGP signed
             website.              | `. `'   or encrypted mail - RSA
                                   |   `-    key on the keyservers.

---

From: Nick Griffin <[email-masked]>
Date: Mon, 29 Apr 2019 15:45:16 +0000

OK will do..😊

I tried to post the log of me flashing the 5 mtds so its was way to big,so I have posted on the forum,this is when it comes in handy… 😊

http://amstrad-e3-hacking.freeforums.net/thread/17/trying-flash-amstrad-original-firmware

Spanner..

http://amstrad-e3-hacking.freeforums.net

From: Jonathan McDowell<mailto:[email-masked]>
Sent: ‎Monday‎, ‎29‎ ‎April‎ ‎2019 ‎15‎:‎30
To: Discussion of the Amstrad E3 emailer hardware/software<mailto:[email-masked]>

J.

_______________________________________________
e3-hacking mailing list
[email-masked]
https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.earth.li%2Fmailman%2Flistinfo%2Fe3-hacking&amp;data=02%7C01%7C%7Ca318ff33386f4da223ad08d6ccaf46ab%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636921450507623020&amp;sdata=%2F%2BvreE5S9LwUORsjArGuQlQRYP%2FAEBX0%2B8h3gYU7lmk%3D&amp;reserved=0

---

From: Nick Griffin <[email-masked]>
Date: Mon, 29 Apr 2019 20:49:00 +0000

http://amstrad-e3-hacking.freeforums.net/thread/18/pocket-dock-work

There is a picture of the insides of the Pocket Dock IT its board on there,Can’t post it on the Mailing List.

Spanner..

---

From: David Given <[email-masked]>
Date: Mon, 29 Apr 2019 23:43:40 +0200

It'll be some generic microcontroller inside the blob --- there'll be no
way to find out what without decapping it, etching with acid, and hoping
that the designer left a model number on the silicon!

On Mon, 29 Apr 2019 at 22:51, Nick Griffin <[email-masked]> wrote:

> https://www.earth.li/mailman/listinfo/e3-hacking
>

-- 
┌─── http://www.cowlark.com ───
│ "I have always wished for my computer to be as easy to use as my
│ telephone; my wish has come true because I can no longer figure out
│ how to use my telephone." --- Bjarne Stroustrup

---

From: Nick Griffin <[email-masked]>
Date: Tue, 30 Apr 2019 18:19:22 +0000

What's the orange thing that going over the IC, that's has broken because I dropped it..?

Spanner..

From: David Given<mailto:[email-masked]>
Sent: ‎Monday‎, ‎29‎ ‎April‎ ‎2019 ‎22‎:‎44
To: Discussion of the Amstrad E3 emailer hardware/software<mailto:[email-masked]>

It'll be some generic microcontroller inside the blob --- there'll be no way to find out what without decapping it, etching with acid, and hoping that the designer left a model number on the silicon!

On Mon, 29 Apr 2019 at 22:51, Nick Griffin <[email-masked]<mailto:[email-masked]>> wrote:
http://amstrad-e3-hacking.freeforums.net/thread/18/pocket-dock-work<https://eur01.safelinks.protection.outlook.com/?url=http://amstrad-e3-hacking.freeforums.net/thread/18/pocket-dock-work&data=02%7c01%7c%7cc8e9b47479b54ee93df308d6ccebcc21%7c84df9e7fe9f640afb435aaaaaaaaaaaa%7c1%7c0%7c636921710439978854&sdata=sE6FglKrS7SylOrWMZUv9T2JK%2BBhshTj3XP1Pucya5c%3D&reserved=0>

Spanner..

http://amstrad-e3-hacking.freeforums.net<https://eur01.safelinks.protection.outlook.com/?url=http://amstrad-e3-hacking.freeforums.net&data=02%7c01%7c%7cc8e9b47479b54ee93df308d6ccebcc21%7c84df9e7fe9f640afb435aaaaaaaaaaaa%7c1%7c0%7c636921710439988865&sdata=nxxFNUijauEG9nzqd2oOAw98NXQoHTPsLOROrpdRHGo%3D&reserved=0>
_______________________________________________
e3-hacking mailing list
[email-masked]<mailto:[email-masked]>
https://www.earth.li/mailman/listinfo/e3-hacking<https://eur01.safelinks.protection.outlook.com/?url=https://www.earth.li/mailman/listinfo/e3-hacking&data=02%7c01%7c%7cc8e9b47479b54ee93df308d6ccebcc21%7c84df9e7fe9f640afb435aaaaaaaaaaaa%7c1%7c0%7c636921710439998871&sdata=bHGR82uNt7SivkSVbiOqeotRAsLNECa4IwskCg0AWyk%3D&reserved=0>

--
┌─── http://www.cowlark.com<https://eur01.safelinks.protection.outlook.com/?url=http://www.cowlark.com&data=02%7c01%7c%7cc8e9b47479b54ee93df308d6ccebcc21%7c84df9e7fe9f640afb435aaaaaaaaaaaa%7c1%7c0%7c636921710440008888&sdata=LOStvQ14lBj%2BdqJ84KrIhb97jWoYqt%2BR00N7OhCZA1g%3D&reserved=0> ───
│ "I have always wished for my computer to be as easy to use as my
│ telephone; my wish has come true because I can no longer figure out
│ how to use my telephone." --- Bjarne Stroustrup

---

From: Nick Griffin <[email-masked]>
Date: Wed, 1 May 2019 14:56:40 +0000

I was thinking what they could of used to build it and was thinking, when I made themes for the LG Viewty, the LG Viewty used Adobe Flash to make the home screen, menus and widgets, a lot of mobile phones used it at the time, that when Android was new and not on every phone like it is now, so why not the Emailer use Flash too.. 😊,if so I can re crate the Main Software home screen and menus and it would work on the PC to like a demo of it but would need the codes to the keyboard mapping so when you press setup button it would show the setup menu,but would Linux be able to use Flash…? I am not talking about Director but Adobe Flash Pro.

https://www.google.co.uk/search?client=opera&hs=1FE&ei=OrHJXNmIKpCsUtCzj5AF&q=adobe+flash+professional+cs3

Spanner..