Subject: [E3-hacking] E3 PBL 5.1

From: Ignácz János <[email-masked]>
Date: Thu, 12 Jun 2008 16:00:03 -0700 (PDT)

Please help Amstrad E3 PBL 5.1 hacking linux howto.

(Amstrad Delta - PBL V5.1 Build:1314)

/IgiBoy

---

From: Antony Stone <[email-masked]>
Date: Fri, 13 Jun 2008 00:43:01 +0100

> (Amstrad Delta - PBL V5.1 Build:1314)

What help does it currently require?

Antony.

-- 
+++ Divide By Cucumber Error.  Please Reinstall Universe And Reboot +++

                                                     Please reply to the list;
                                                           please don't CC me.

---

From: Ignácz János <[email-masked]>
Date: Thu, 12 Jun 2008 17:21:50 -0700 (PDT)

I have E3 with original frimware (PBL V5.1 Build:1314).
How to flash/boot linux and change original frimware to customised linux frimware?
My pbltool is not recognized, not read, not write data.

/IgiBoy

(Sorry My English)

--- On Fri, 6/13/08, Antony Stone <[email-masked]> wrote:

> From: Antony Stone <[email-masked]>
> Subject: Re: [E3-hacking] E3 PBL 5.1
> To: "E3" <[email-masked]>
> Date: Friday, June 13, 2008, 1:43 AM
>                                                      Please
> reply to the list;
> _______________________________________________
> e3-hacking mailing list
> [email-masked]
> http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking

---

From: "Matt Callow" <[email-masked]>
Date: Fri, 13 Jun 2008 10:35:07 +1000

> My pbltool is not recognized, not read, not write data.
AFAIK, it's currently not possible to hack a PBL5.1 E3. PLL V5.1
equires that uploads are signed using a private key.
JTAG would be another option, but I don' t think the JTAG pins were
every discovered.

Matt

---

From: Alexander <[email-masked]>
Date: Fri, 13 Jun 2008 21:29:18 +0400

> JTAG would be another option, but I don' t think the JTAG pins were
Or EPROM programming.

---

From: Ignácz János <[email-masked]>
Date: Sat, 28 Jun 2008 02:13:46 -0700 (PDT)

What is eeprom like? 
I see only flash on the PCB.

--- On Fri, 6/13/08, Alexander <[email-masked]> wrote:

> From: Alexander <[email-masked]>
> To: "Discussion of the Amstrad E3 emailer hardware/software" <[email-masked]>
> Date: Friday, June 13, 2008, 7:29 PM