Subject: RE: [E3-hacking] Making life easy for you

From: Cliff Lawson <[email-masked]>
Date: Fri, 17 Jun 2005 10:45:14 +0100

Have you got JTAG working on an E3?

Maybe what I should have said in place of "desoldering the Nor" should have
been a more general "without major modifications to the hardware" ? ;-)

>-----Original Message-----
>From: Jasmine Strong [mailto:[email-masked]]
>Sent: 17 June 2005 10:41
>To: Discussion of the Amstrad E3 emailer hardware/software
>Subject: Re: [E3-hacking] Making life easy for you
>
>What about using JTAG? 

This e-mail and any attachments are confidential and intended exclusively for the addressee. If you are not the intended recipient please delete it from your system and notify the sender immediately. This message is attributed to the sender and may not necessarily reflect the views of Amstrad Plc or its subsidiaries.

For further information on Amstrad Plc please visit our website: www.amstrad.com

Amstrad Plc.
Brentwood House
169 Kings Road
Brentwood
Essex CM14 4EF
Registered in England : No. 955321

---

From: Jasmine Strong <[email-masked]>
Date: Fri, 17 Jun 2005 10:56:09 +0100

> Have you got JTAG working on an E3?

No, but I have on other OMAP1[567]xx platforms...  though I must admit
the OMAP2420 is being a bit more tricky, due to some reset behaviour 
bugs.

-J.