Subject: [E3-hacking] Resurrecting old e-mailers‏?

From: SJS Doherty <[email-masked]>
Date: Thu, 6 Feb 2014 01:40:16 +0000

Hi guys,I've 3 x E3 e-mailers and 2 x second generation e-mailers.
Can they be made to operate as normal phones, i.e. is there any way around the registration issue?
When powered up, I'm frozen out until I register the units, which of course is no longer available.
Any suggestions?
Your reply would really help, one way or another, as I'm on the point of binning all of them.  It just seems a pity.
Thanks guys
James D

---

From: Edward Robbins <[email-masked]>
Date: Thu, 6 Feb 2014 09:05:11 +0000

Hi James,

There is nothing you can do with them right now, but they can boot linux,
though that's not too useful unless you like playing with embedded linux
because there's no real software for them.

But please don't throw the E3s away, if you don't want them I'll take them
off your hands, as the flash ROM on mine is damaged so I can't install
linux currently!

Best,
Ed

On Thu, Feb 6, 2014 at 1:40 AM, SJS Doherty <[email-masked]>wrote:

>
>    - Hi guys,
>
> I've 3 x E3 e-mailers and 2 x second generation e-mailers.
>
> Your reply would really help, one way or another, as I'm on the point of
> binning all of them.  It just seems a pity.
>
> Thanks guys
>
> James D
>
> _______________________________________________
> e3-hacking mailing list
> [email-masked]
> http://www.earth.li/cgi-bin/mailman/listinfo/e3-hacking
>
>

---

From: Edward Robbins <[email-masked]>
Date: Thu, 6 Feb 2014 14:14:51 +0000

Hi James,

Best,
Ed