Subject: [E3-hacking] FW: HI I have a Amstrad E3 Emailer that's deactivated and I was wondering..

From: Nick Griffin <[email-masked]>
Date: Thu, 14 Mar 2019 22:20:27 +0000

Is there anyway of activating it, I still have it connected to my phone line because I can still make calls on it.. 😉
If you pick up the Handset then hold down [EMAIL] button for about 3 to 4 secs or until it says “Dialling for Mail” comes up, then it will abort it and say ”Aborting email call.. Please Wait...” it will take about 18 seconds then the phone will come on and you will hear a dial tone.. 😊 Handsfree works too so you can press the HANDSFREE button if you need too, but you have to dial the number you want, Address book still don’t work.

Anyone know of away of activating the Amstrad E3 without the service or Amserve serve now, how did they test the E3 at the factory, they had to get into it to test the E3s features and test the firmware make sure it works properly, I wonder if there is a set of keys you need to press to activate it while you power it on, probably not.. :(  ???

I was thinking anyone know how the firmware works, like how the E3 connected to the Amserve server, I know it used 0909 numbers for each part of server it would connect to, do the E3 use normal dialup protocol, would there be a way of using a 56 modem on a PC and get the E3 to connect to it through its modem and make our own server in a way, so like pc to pc connection but through a dial in server so if you wanted to connect a 90s PC that has win 95/98 on and no network and connect it to WinXP through its dialup 65k modem...??

Anyway, speak soon... 😊

---

From: Paul Wayne <[email-masked]>
Date: Thu, 14 Mar 2019 22:48:50 +0000

I have had  number of these Amstrads but they have all finally failed, bought one on eBay but it was deactivated so it is useless , got my money back. Would be really interested in getting it to work, do you think there are any software geeks out there who might take this on as a challenge?

PW

From: e3-hacking [mailto:[email-masked]] On Behalf Of Nick Griffin
Sent: 14 March 2019 22:20
To: [email-masked]
Subject: [E3-hacking] FW: HI I have a Amstrad E3 Emailer that's deactivated and I was wondering..

Anyway, speak soon... 😊

---

From: Nick Griffin <[email-masked]>
Date: Thu, 14 Mar 2019 23:03:01 +0000

I do have a E2 Plus that has the config change on it too, but like the E3 better cos of the colour screen and looks better.. :)but cos its a V2 BPL 4.9 i can make calls on it still, its a bug in the firmware.

Nick
________________________________
From: e3-hacking <[email-masked]> on behalf of Paul Wayne <[email-masked]>
Sent: Thursday, March 14, 2019 10:48:50 PM
To: Discussion of the Amstrad E3 emailer hardware/software
Subject: Re: [E3-hacking] HI I have a Amstrad E3 Emailer that's deactivated and I was wondering..

PW

Anyway, speak soon... 😊

---

From: Nick Griffin <[email-masked]>
Date: Fri, 15 Mar 2019 00:07:00 +0000

Well the firmware needs cracking, so you can get to the Main Software, if you could get into it like these mini consoles cos this is like a mini console, this runs the same way, Linux under the GUI,this is just older.

Do you have a E3 and is its Main Software V2 and PBL 4.9, I did post that you can make a call on it. I came across it accidently..  :)  There is other stuff I found, there on the Facebook group.

Span

PW

Anyway, speak soon... 😊

---

From: Antony Stone <[email-masked]>
Date: Fri, 15 Mar 2019 01:17:01 +0100

On Thursday 14 March 2019 at 23:15:10, Nick Griffin wrote:

> I through we need to go with the times and needed a FB group, I made it

Please bear in mind that not everyone uses (or wants to use) Facebook.

Signing up to a mailing list is a lot simpler and "safer" for those of us who 
don't like Facebook's systems and/or policies.

On Friday 15 March 2019 at 01:07:00, Nick Griffin wrote:

> There is other stuff I found, there on the Facebook group.

Please post useful stuff here as well, to maximise your audience.

Thanks,

Antony.

-- 
I bought a book about anti-gravity.  The reviews say you can't put it down.

                                                   Please reply to the list;
                                                         please *don't* CC me.

---

From: Nick Griffin <[email-masked]>
Date: Thu, 14 Mar 2019 21:14:36 +0000

Anyone know of away of activating the E3 without there service or Amserve serve, how did they test the E3 at the factory, they had to get into it to test the E3s features and test the firmware make sure it works properly, I wonder if there is a set of keys you need to press to activate it while you power it on, probably not.. :(  ???

I was thinking anyone know how the firmware works, like how the E3 connected to the Amserve server, I know it used 0909 numbers for each server it would connect to, do the E3 use normal dialup protocol, would there be a way of using a 56 modem on a PC and get the E3 to connect to it through its modem and make are own server in a way, so like pc to pc connection but through a dial in server so if you wanted to connect a 90s PC that has win 95/98 on and no network and connect it to WinXP through its dialup 65k modem.

---

From: David Given <[email-masked]>
Date: Fri, 15 Mar 2019 12:40:04 +0100

It used to be a firm rule here that we didn't help people crack devices,
but frankly I think they're now so old that nobody will care...

That said, I don't know *how* to do this, but if you're willing to extract
the flash and fiddle with it it's probably straightforward to bypass.
You'll need to build a cable and use a Linux tool. See
http://cowlark.com/amstrad/index.html. Stupidly I got rid of my E2 and E3 a
while back so I can't really help. Interesting devices, though; I might
attempt to acquire another one off ebay... they're probably not expensive
any more!

On Fri, 15 Mar 2019 at 01:34 Antony Stone <[email-masked]>
wrote:

>                                                    Please reply to the
> list;
>                                                          please *don't* CC
> me.
> _______________________________________________
> e3-hacking mailing list
> [email-masked]
> https://www.earth.li/mailman/listinfo/e3-hacking
>